Bootstrap problem z komendą .classname

0

Witam,

Mam problem w Visual Stuido 2019 z komendami bootstrap. Do tej pory np "div.row" i 2xTAB tworzyło mi diva z class="row". Przestało mi to działaś i zupełnie nie mam pojęcia dlaczego. Miał ktoś taki problem?

Dziękuję z góry za pomoc.
Pozdrawiam

5

Do tego potrzebne jest rozszerzenie ZenCoding.

Swoją drogą to tytuł jest błędny, bo nie ma to nic wspólnego z bootstrap, ani z "komendą .classname".

0

@Aventus: Dzięki za pomoc. ZenCoding pomogło, choć nigdy wcześniej z niego nie korzystałem.

Zgadza się treść temat jest daleka od ideału. Ale za bardzo nie wiedziałem jak opisać to w tytule, żeby było zwięźle.

Pozdrawiam.

0

Człowiek pomaga a nawet okejki nie dostanie ani mu postu nie zaakceptują. @cerrato widzisz i nie grzmisz :( ;)

0

To fakt nie dałem Aventusowi ani OK, ani Łapki. Nie dlatego, że nie chciałem. Wyłącznie dlatego, że nie zauważyłem takich opcji. Można zwrócić uwagę zdecydowanie grzeczniej niż zrobił to sam Aventus, który jeszcze zwraca się do, zupełnie mi nieznanego @cerrato. W jakim celu, nie wiem.

Na domiar tego czytam komentarz niejakiego @gk1982 o roszczeniowości pokolenia 21 wieku. Nie wiem, urodziłem się w 1983.
Czy żądałem odpowiedzi na to pytanie? Nie. Wyłącznie miałem nadzieję, że ktoś zna odpowiedź.

Wiem, nie popisałem się znajomością funkcjonalności/zasadom panującym na forum. Niemniej podziękowałem za pomoc.

1

@Łukasz Lejczyk: wyluzuj, to wszystko było w żartobliwym tonie ;) Witaj na forum!

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0