CI i problem z scalffolding

0

Witam was właśnie odkryłem takie video tutorials wiec postanowiłem zobaczyć ten tutek 20 minutowy [ może nowych rzeczy bym sie nauczył] no i mam problem bo robie wszystko zgodnie z tym co mówią i co piszą ale mam problem bo
jak w przeglądarkę wpisze http://89.230.132.251/CodeIgniter/Blog/xxx/ to pokazuje mi sie

Scaffolding:  addweb
Zobacz Rekordy   |   Stwórz nowy rekord

Brak danych w tej tabeli.

Stwórz nowy rekord

niby dobrze ale jak dusze na nowy rekord to pokauje mi sie ciagle ta strona co powyzej a adress url robi sie taki

http://89.230.132.251/CodeIgniter/Blog/xxx...index.php/Blog/
xxx/index.php/Blog/xxx/index.php/Blog/xxx/index.php/Blog/xxx/index.php/
Blog/xxx/index.php/Blog/xxx/index.php/Blog/xxx/add

niby tam w tutku to działa tylko ,dlaczego nie chce akurat mi działać? , może ktoś miał podobną sytuacje ?
// ps : serwer apache działa od 9 do 24 tak jak komp jest włączony wiec możecie sobie sami zobaczyć ten problem

0

Nie wiem jaka jest struktura tabeli, ale może to tego wina:
"The scaffolding feature will only work with tables that contain a primary key, as this is information is needed to perform the various database functions."

0

Ktos wiem czytałem manual ale nadal nie rozumie co jest złe , lub co robie ze .Ale z tego co widzę to wszystko robie dobrze:) , wiec jak by ktoś wiedział co nie gra to proszę o odpowiedz.

0

DOBRA TEMAT można zamknąć , JUŻ SOBIE Z TYM poradziłem PO DROBNYCH MODYFIKACJACH:)

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0