Problem z dodaniem konta gmail do Outlooka 2019

Odpowiedz Nowy wątek
2020-08-06 02:20

Rejestracja: 3 lata temu

Ostatnio: 12 godzin temu

Lokalizacja: PL

0

Hejka,

ostatnio totalnie nie mogę sobie poradzić z pomyślnym dopięciem kilku kont gmailowych pod Outlook 2k19. Zdaję sobie sprawę, że trzeba w takiej sytuacji wykonać kilka zmian w konfiguracji gmaila, np. pozwolenie na dostęp mniej zaufanym aplikacjom itd, ale wykonałem dosłownie wszystkie kroki, które były opisane na gmailowskim FAQ i tutorialach, a kont wciąż nie mogę dodać. Jedynym rezultatem prób jest obecność testowej wiadomosci wysłanej przez Outlooka na mojej gmailowej skrzynce.

Pamiętam, że dawno temu, na Outlooku 2016 udawało mi się dodawać gmailowe konta bez szczegolnych kłopotów. Ktoś miał podobną sytuację jak ja? Jakieś tipy?

Pozostało 580 znaków

2020-08-06 08:57

Rejestracja: 17 lat temu

Ostatnio: 23 minuty temu

3

Jest jedno takie rozwiązanie... https://www.thunderbird.net/pl/

Pozostało 580 znaków

2020-08-06 09:45

Rejestracja: 3 lata temu

Ostatnio: 12 godzin temu

Lokalizacja: PL

1
Spine napisał(a):

Jest jedno takie rozwiązanie... https://www.thunderbird.net/pl/

Spodziewałem się tej odpowiedzi, uważam że jest jak najbardziej wartościowa, problem w tym, że nie czułbym się wtedy aż tak Enterprise :(

Pozostało 580 znaków

2020-08-06 09:48

Rejestracja: 5 miesięcy temu

Ostatnio: 51 minut temu

0

Używałeś wygenerowanego hasła do apki zewnętrznej? Bo logowanie nie przejdzie na domyślnym haśle z Gmaila.

Pozostało 580 znaków

2020-08-06 10:48

Rejestracja: 3 lata temu

Ostatnio: 12 godzin temu

Lokalizacja: PL

0
urke napisał(a):

Używałeś wygenerowanego hasła do apki zewnętrznej? Bo logowanie nie przejdzie na domyślnym haśle z Gmaila.

Tak, własnie wygenerowałem to hasło. Rzecz w tym, że jak próbuję dodać do Outlooka konto, to w ogole mnie o to hasło nie pyta. Gdy zaznaczam opcję ręcznej konfiguracji, mam do wyboru tylko szyfrowania, protokoły i porty. Nie wiedzę żadnego pola, w które mógłbym wpisać to hasło. Czyżby się coś zacachowało?

Pozostało 580 znaków

2020-08-06 12:06

Rejestracja: 1 rok temu

Ostatnio: 3 godziny temu

0

Nie wiem, jak to dokładnie działa, ale w Linuksach (Gnome/Evolution) nie trzeba nic szczególnego robić, przekierowuje przy konfiguracji na stronę Gmaila, logujesz się na swoje konto, Google pokazuje potwierdzenie że chcesz pozwolić na synchronizowanie poczty i potem już działa cały czas bez problemów. W Gmailu nic nie trzeba ustawiać. Może i w Outlook tak się da.

Pozostało 580 znaków

2020-08-06 17:46

Rejestracja: 3 lata temu

Ostatnio: 12 godzin temu

Lokalizacja: PL

0

Nagrzebałem się w tych opcjach, dodałem w pocie czoła jedno konto, zrobiłem to samo z drugim i mi się rzuca że cos jest nie tak. Kapryśny program, ale nikt nie mowil, ze droga do Enterpriselandii będzie usłana różami, Wrecz przeciwnie - pułapkami i znakami zapytania.

Pozostało 580 znaków

2020-08-06 22:31
Moderator

Rejestracja: 18 lat temu

Ostatnio: 5 godzin temu

0

Właśnie dodałem swoje konto Gmail do Outlooka (aczkolwiek w ramach Office 365, wersja oznaczona 2006) bez najmniejszego problemu - podałem e-mail, wykryło GMaila, zalogowało przez OAuth2, nie musiałem nic zmieniać w ustawieniach konta.

Pozostało 580 znaków

2020-08-07 01:33

Rejestracja: 3 lata temu

Ostatnio: 12 godzin temu

Lokalizacja: PL

0
Ktos napisał(a):

Właśnie dodałem swoje konto Gmail do Outlooka (aczkolwiek w ramach Office 365, wersja oznaczona 2006) bez najmniejszego problemu - podałem e-mail, wykryło GMaila, zalogowało przez OAuth2, nie musiałem nic zmieniać w ustawieniach konta.

Na Office365 też bezproblemowo dodałem gmailowe konto. Pokazało się googlowskie okienko do wprowadzenia credentiali i voila. Na aktualnie posiadanym 2019 coś mi własnie nie hula :(

Pozostało 580 znaków

2020-08-09 19:54

Rejestracja: 16 lat temu

Ostatnio: 3 godziny temu

0

Może błąd specyficzny dla tej wersji? U mnie działa Gmail w Outlooku z Office 365 i Office 2010.

Pozostało 580 znaków

2020-08-11 21:17

Rejestracja: 3 lata temu

Ostatnio: 12 godzin temu

Lokalizacja: PL

0
Azarien napisał(a):

Może błąd specyficzny dla tej wersji? U mnie działa Gmail w Outlooku z Office 365 i Office 2010.

Na Office 365 tez działa. Nie wiem co jest grane z tą 2k19

edytowany 1x, ostatnio: Belka, 2020-08-11 21:18

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0